// Создание описателя типов для таблицы значений

КЧ = Новый КвалификаторыЧисла(12,2);
КС = Новый КвалификаторыСтроки(20);
Массив = Новый Массив;
Массив.Добавить(Тип("Строка"));
ОписаниеТиповС = Новый ОписаниеТипов(Массив, , КС);
Массив.Очистить();
Массив.Добавить(Тип("Число"));
ОписаниеТип

Добавлено анонимнусом 12.11.2018 10:29:12

Просмотреть запись целиком.


Процедура БлаБла() Экспорт

КонецПроцедуры

Добавлено анонимнусом 08.11.2018 20:07:09

Просмотреть запись целиком.


Заголоврк

	Запрос = Новый Запрос;
	Запрос.Текст = 
		"ВЫБРАТЬ
		|	РС.Регистратор КАК Спр
		|ИЗ
		|	РегистрСведений.ВДК_ПоследнийДокументПриходаТовара КАК РС
		|
		|СГРУППИРОВАТЬ ПО
		|	РС.Регистратор";
	
	РезультатЗапроса = Запрос.Выполнить();
	
	Выборка = РезультатЗапроса.Выбрать();
	
	Пока Выб

пвапвапвапвапвапв

Добавлено анонимнусом 02.11.2018 02:40:13

Просмотреть запись целиком.


Обработка по очистке РС

Запрос = Новый Запрос;
Запрос.Текст = 
	"ВЫБРАТЬ
	|	РС.Регистратор КАК Спр
	|ИЗ
	|	РегистрСведений.ВДК_ПоследнийДокументПриходаТовара КАК РС
	|
	|СГРУППИРОВАТЬ ПО
	|	РС.Регистратор";
	
РезультатЗапроса = Запрос.Выполнить();
	
Выборка = РезультатЗапроса.Выбрать();
	
Пока Выборка.Следующ

Добавлено анонимнусом 02.11.2018 02:38:18

Просмотреть запись целиком.


Обработка по очистке РС

Запрос = Новый Запрос;
	Запрос.Текст = 
		"ВЫБРАТЬ
		|	РС.Регистратор КАК Спр
		|ИЗ
		|	РегистрСведений.ВДК_ПоследнийДокументПриходаТовара КАК РС
		|
		|СГРУППИРОВАТЬ ПО
		|	РС.Регистратор";
	
	РезультатЗапроса = Запрос.Выполнить();
	
	Выборка = РезультатЗапроса.Выбрать();
	
	Пока Выбо

Добавлено анонимнусом 02.11.2018 02:37:26

Просмотреть запись целиком.


ОперБух

	ОперацияБух = Документы.ОперацияБух.СоздатьДокумент();
	ОперацияБух.Организация = Объект.Организация;
	ОперацияБух.Дата        = Объект.ДатаДокумента;
	ОперацияБух.Комментарий = "[сформировано по исполнению]";
	
	ОперацияБух.Записать();
	ОперацияБухСсылка = ОперацияБух.Ссылка;
		
	НаборЗапи

Добавлено анонимнусом 01.11.2018 06:08:12

Просмотреть запись целиком.


Процедура ДоступностьЭлементовФормы()
    
    Если Не РольДоступна("вх_МенеджерРядовый") Тогда
        Возврат;
    КонецЕсли;
    
    Для Каждого Элемент Из ЭлементыФормы Цикл
        
        Если Элемент.Имя = "ОсновныеДействияФормы"
            Или Элемент.Имя = "ДействияФормы" Тогда 

Добавлено анонимнусом 26.10.2018 14:02:12

Просмотреть запись целиком.


Процедура СоздатьДокументыНачисленияНажатие(Элемент) 
Ответ = Вопрос("Ввести новые документы ""Начисление родительской платы""?", РежимДиалогаВопрос.ДаНет); 
Если Ответ <> КодВозвратаДиалога.Да Тогда 
Возврат; 
КонецЕсли; 

СпрГруппыПоУслугам = Справочники.ГруппыДетскогоУчреждения; 

Если На

Добавлено анонимнусом 25.10.2018 11:39:49

Просмотреть запись целиком.


Процедура УслугиУслугаНачалоВыбора(Элемент, СтандартнаяОбработка)
	
	СтандартнаяОбработка = Ложь;									
	
	ТипНоменклатуры = Перечисления.ТипыНоменклатуры.Услуга;
	
	ФормаВыбора = Справочники.Номенклатура.ПолучитьФормуВыбора("ФормаВыбора");
	ФормаВыбора.РежимВыбора = Истина;

	ЭлементОтб

Добавлено анонимнусом 23.10.2018 08:13:34

Просмотреть запись целиком.


0xFFD8FFE000104A46494600010100000100010000FFDB0043000302020302020303030304030304050805050404050A070706080C0A0C0C0B0A0B0B0D0E12100D0E110E0B0B1016101113141515150C0F171816141812141514FFDB00430103040405040509050509140D0B0D1414141414141414141414141414141414141414141414141414141414141414141414141414141414

Добавлено анонимнусом 20.10.2018 07:10:06

Просмотреть запись целиком.


ПараметрыФормы = Новый Структура;

СтруктураОтбора = Новый Структура;
СтруктураОтбора.Вставить("Контрагент", Контрагент);

ПараметрыФормы.Вставить("Отбор", СтруктураОтбора);

ОткрытьФорму("ПолноеИмяФормы", ПараметрыФормы);

Добавлено анонимнусом 19.10.2018 06:52:58

Просмотреть запись целиком.


&НаКлиенте
Процедура ДанныеМногоБуквПамятьВСтроку(Команда)
    ИтоговаяСтрока = "";
    ВремяНачала = ТекущаяУниверсальнаяДатаВМиллисекундах();
    Аррайбля = Новый Массив;
    Для Ит = 1 По 1000000 Цикл Аррайбля.Добавить("Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные, Тест

Добавлено анонимнусом 17.10.2018 12:41:48

Просмотреть запись целиком.


&НаКлиенте
Процедура ДанныеМногоБуквПамять(Команда)
    ИтоговаяСтрока = "";
    ВремяНачала = ТекущаяУниверсальнаяДатаВМиллисекундах();
    Аррайбля = Новый Массив;
    Для Ит = 1 По 1000000 Цикл
        Аррайбля.Добавить("Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные, Те

Добавлено анонимнусом 17.10.2018 12:41:26

Просмотреть запись целиком.


1. 
Для Ит = 1 По 10000 Цикл
    ИтоговаяСтрока = ИтоговаяСтрока + "Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные" + Символы.ПС;
КонецЦикла;

2. 
ЗТ = Новый ЗаписьТекста(ПолучитьИмяВременногоФайла());
Для Ит = 1 По 10000 Цикл
    ЗТ.Запи

Добавлено анонимнусом 17.10.2018 10:41:14

Просмотреть запись целиком.


1. 
Для Ит = 1 По 10000 Цикл
        ИтоговаяСтрока = ИтоговаяСтрока + "Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные" + Символы.ПС;
КонецЦикла;

2. 
ЗТ = Новый ЗаписьТекста(ПолучитьИмяВременногоФайла());
Для Ит = 1 По 10000 Цикл
    ЗТ.

Добавлено анонимнусом 17.10.2018 10:40:42

Просмотреть запись целиком.


Конкатенация

1. 
Для Ит = 1 По 10000 Цикл
        ИтоговаяСтрока = ИтоговаяСтрока + "Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные, Тестовые данные" + Символы.ПС;
    КонецЦикла;

2. 
ЗТ = Новый ЗаписьТекста(ПолучитьИмяВременногоФайла());
    Для Ит = 1 По 10000 Цикл

Добавлено анонимнусом 17.10.2018 10:39:38

Просмотреть запись целиком.


інструменти

Документ "Надання послуг"
	- документ схожий реквізитами із документом ЗаявкаНаРемонт
		-- статуси : ВРаботе, Віполнен, Закріт (РТиУ), Отказ
	- в документі одна ТЧ
		-- номенклатура (тільки послуги) \ одиниця виміру \ кількість шт в послузі \ кількість послуг
		(приклад : Заточення ножів \ шт \

Добавлено анонимнусом 17.10.2018 10:20:04

Просмотреть запись целиком.


123abc123abcdo

06needhamt:boomer123
11acopeman:libby2001
122312231:12231223
123456kofi:123456kofi
123ac:abc123
123qweasdzxc11:123qweasdzxc
12kondzio12:wampir12
12parsa:12taran
1387kill:vampire123
15lilwookwook:15lilwookie
17325treyman:bengals85
1968loya:ohFS1qxh
1blogss1:saccaggi12
1coolkat70:lizzie12

nao

Добавлено анонимнусом 09.10.2018 13:23:09

Просмотреть запись целиком.


	Если Источник.ТочкаМаршрута = БизнесПроцессы.Согласование.ТочкиМаршрута.Ознакомиться Тогда // принимаем реестр когда прошло ознакомление
		
		Если Источник.Выполнена И 
				(БП.РезультатСогласования = Перечисления.РезультатыСогласования.Согласовано ИЛИ 
				 БП.РезультатСогласования = Перечисле

Добавлено анонимнусом 01.10.2018 09:49:06

Просмотреть запись целиком.


//Получить массив счетов
БухгалтерскийУчетПовтИсп.ПолучитьМассивСчетов("201.21,201.11,201.27");

Добавлено анонимнусом 01.10.2018 07:25:47

Просмотреть запись целиком.